xcxd.net
当前位置:首页 >> myECilpsE如何装1.8jDk >>

myECilpsE如何装1.8jDk

linux 下的 myeclipse8 除了需要安装 jdk,其他的 eclipse 和 tomcat 都包含在 myeclipse 中了 jdk 根据项目需要,如果是老项目,可以选择 java 的编译级别,新项目当然是版本越新越好了 eclipse 是 3.5 tomcat 是 6.0.13 数据库一般都是项目规定的,如果是个人决定的话,mysql 5 应该是首选

如果你的myeclipse没有配置成功,则按如下配置:Preferences->Java->Installed JREs就在这里配置.点了Installed JREs 后点击右边的ADD按钮就会弹出配置页面来了,则会出现JRE Definition(如果是7.0版本会出现一个对话框,选择

Ecilpse自带jdk的 其实你安装完成之后默认使用的就是自带的jdk自己另外安装jdk是方便使用 在控制台下~~~MyEcilpse 是Ecilpse 集成 什么的 企业开发的也是自带的所以安装完成可以不安装 我记得安装过程会有扫描 有没有已经安装jdk的过程

选择第二个或第三个选项,第二个选项可以指定1.8,第三个使用默认的1.8

在MyEclipse 6.5\dropins里,找见abator文件直接删除了就行了

以卸载ADT插件为例:方法如下: 1、选择 Help > Install New Software; 2、在"Details" 面板中, 点击"What is already installed?" 链接; 3、在Eclipse Installation Details 对话框中,选择"Android DDMS"和"Android Development Tools" ,然后点击Uninstall; 4、在下一个窗口中,确认要删除的ADT,然后点击Finish进行删除; 5、重启Eclipse.

不能创建java 虚拟机估计是你的Myecilpse找不到jdk其实Myecilpse自带jdk你也可以换成泥自己机子里安装的jdk版本.如果实在解决不了,建议重装Myecilpse,如果装一体的Myecilpse自不必说如果装作为ecilpse插件的Myecilpse,注意安装的方法.

关于配置的事情myeclipse基本上都帮你弄好了,这主要是指关于jdk的环境变量配置问题.但还有一个配置得自己来配,这就是tomcat. 在myeclipse进行tomcat配置时,选Property----》选择MyEcilpse什么的(名字没记清楚,不过进去后就只有

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.xcxd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com