xcxd.net
当前位置:首页 >> 暗黑2大箱子10.0补丁和hACkmAp补丁不能共存吗? >>

暗黑2大箱子10.0补丁和hACkmAp补丁不能共存吗?

你先弄好大箱子再下高分辨率补丁就OK了需要汉化的话最后弄

你好!能 大箱子[Plugy]和Hackmap兼得的方法http://tieba.baidu.com/f?kz=223992744如有疑问,请追问.

不能

有冲突,但是可以修改去掉冲突

1.13没有高清补丁 唉 其实第一个问题非常简单 大箱子本来就自带补丁 你再开HACKMAP反而不兼容 所以非常简单删掉HACKMAP只用大箱子就行了 百度大箱子10.0 下载个 安装就行了 你打开游戏目录下Plugin文件夹就明白了 这个就是大箱子自己的地图

现在的1.11升级包基本都带地图等功能 都挺全的 下HACKMAP纯属多余 去IMPK上搜索下升级包就行 至于大箱子 我1.11版本用的是PLIG8:00 挺正常的 升级后在重弄一下大箱子补丁吧

_(图解)大箱子与地图补丁共存方法tieba.baidu.com/f?kz=401540046 这个是8.0的 9.0的应该也行吧

烙铁你杯具了,挺简单的问题被你搞的那么复杂~~~你看我的:1.将Hackmap解压至任意目录,最好是英文目录,如"D:\Hackmap\";2.将PlugY_v9.00的所有文件解压至游戏主目录,点击PatchD2gfxDll.exe安装PlugY_v9.00;3.打开“PlugY.ini”,

吐槽补丁和大箱子hackmap可以一起用,文件已发送,不过商店补丁没有,我附赠了一份暗黑2的工具箱,比较好用,有什么需要你可以自己去查看.

发送一套补丁.

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.xcxd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com